Skip to Content

(#2700) cube tag in structure not found

Hi All,

We are getting the below error while creating a model on top of SAC Live/ direct connection to S4HANA (on-prem).

We understand that it is a known issue ( mentioned in the note – 2776539) and already implemented the notes 2776539.

Please help.

On the other side, we have already connected with SAP on this and they have asked us to enable the cookies for [*].sapanalytics.cloud by our local IT team but we are also struggling in that as well.

The reason why SAP has suggested this is when we create a model, a pop up comes up as below –

Please suggest.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    Posted on Jul 30, 2019 at 05:53 AM

    Yes. Thanks Mark.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 17, 2019 at 01:03 PM

    Hi Aditya, I remember this case, could you please make sure you have followed:

    Addition to that the popup blocker can be enabled within the Chrome setting per this path:
    chrome://settings/content/popups, make sure you added "[*.]sapanalytics.cloud" there.

    Cheers,

    Mark

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Mar 27, 2020 at 03:25 PM

    Hi,

    You might also have hit a Chrome Browser Desktop Data inconsistency

    1)
    Check if You can log in from another desktop with You SAC and SAP User.
    Check if it works with Microsoft Edge on Your Desktop/PC/Laptop
    If the check in with another desktop is ok,
    You run into an Chrome Browser local data inconsistency.

    Reset You Chrome Browser completly ( Reinstall or upgrade wont help !):

    2)
    Save Your Chrome Settings, Passwords, Bookmarks,
    synchronize the Chrome Browserwith the Google Chrome ( Browser) account if available

    3)
    Clear You Browser History Data completly:
    chrome://settings/clearBrowserData
    AND
    Go to Chrome / Settings / Extended/Reset settings to origin

    4)
    Close Chrome

    Clean up Desktop Chome Directories:

    5)
    Hit <Windows> R & Open %localappdata%\Google\Chrome

    6)
    Make a security copy of the "Chrome" Directory

    7)
    Hit <Winddows> R again and enter cmd

    8)

    Enter on the cmd command line:
    rmdir /S /Q ..and pastw in the Path from above, maybe quoted with " ..."

    9)
    Restart Chrom and login to SAC and SAP

    10)
    Recover Your Chrome Browser, Password, resync,...

    Best
    Martin

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.