Skip to Content
1
Jul 08, 2019 at 08:05 AM

"cat-service.js" not starting with CDS 3.13 on SAP Cloud Foundry?

230 Views

Using the basic start sample of working with CAPM, I added the .js file to have some extra functionality like the Stock adjustment and Discount text.

This works fine when using CDS version 3.10 on Cloud Foundry, however when using v3.13, the .js is not loaded anymore and the functionality is lost.

Started with a basic "SAP Cloud Platform Business Application" template.

If I create the same project locally with the CDS tooling, it all works on 3.13 fine, so seems to be something related to running on Cloud Foundry?