Skip to Content
0
Jul 10, 2019 at 11:56 AM

Steps to Upgrade SAPUI5 Library version to 1.52.14 in SAP Enterprise Portal 7.4

766 Views

Hi Team,

on Running the url -----------> http://<host>:<port>/sapui5/resources/sap/m/.library

After going through a note in 2416920 - UPGRADING SAPUI5 TO 1.40.17 , Specifies to download UI5CLIENT40P_17-80000549.ZIP and install the same at ABAP Stack.

can any one please let me know the version of UI5CLIENTXXX_YYYYYY.ZIP required for JAVA STACK to upgrade the sap enterprise portal UI5 run time library to 1.52.14 and above.

Regards

Govardan

Attachments