Skip to Content
0
A S
Jul 08, 2019 at 02:33 PM

New ECC system - Credit Management for FI-AR not updating and genearting the prioxy mesasge

92 Views

Hi,

I have been checked the forums for the last few days for this issue but am not able to find any post so I am posting this issue here and really hope you can help.

We have just created a new brand new ECC system (EHP8) as a copy of production system from 2 months back as a live system for an ongoing project. However, we need the FCSM (Sales and FI-AR) functionality as well.

we have the messages going out of ECC to PO and getting the response back. so the connection is ok but it seems that we have 2 issues -

Issue 1 - There are 3 buckets (100/200/400) for the sales area. Some of the Sales credit exposure proxy messages are generated ok and the credit exposure is getting updated. Buckets 100 is ok. Bucket 200 gets the initial value but the bucket 400 is not getting updated correctly. Problem 1 - The final amount is not moving from delivery bucket 400 to invoice bucket 200. Problem 2 - the total amount is getting updated (as deduction) but it should not as the amount is just moved from 1 bucket to another.

Major issue 2 - Running FB70 (Outgoing customer invoice) is not updating the credit exposure at all and this is not even generating any credit proxy messages.

We have checked all that we could but are unable to find what is not ok. This is a copy of production so all the configuration has been copied. Additionally, credit commitment proxy messages are generated and going to PO and coming back and credit exposure is updated for some functionality but not working at all. Please help. Any advice.