Skip to Content

Stop Automatic Emails Coming from SAP Business One

How to stop automatic emails coming from SAP Business One to the Email ID ?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Posted on Jul 02, 2019 at 07:07 AM

    Hello,

    The mailer will not send emails if the conditions that was setup doesn't have any result.

    If there are any result then you are available with the option of only setting the interval.

    And if you don't ever want the alert email, then you can deactivate them from the alert management.

    Thanks.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 02, 2019 at 09:20 AM

    Hi,

    Stop SBO Mailer in Sap Business One Service Manager.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 03, 2019 at 05:21 AM

    Hi,

    Go to the server where your sap license running then go to notification area icons > look for the sap business one service manager > right click > open sap business one service manager > In the service choose SBO Mailer > click the stop icon

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 03, 2019 at 10:17 PM

    You have to inactive email option of the particular alert which you don't want by email

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.