Skip to Content

SAP HANA-System restart but unble to reach

hi all:

I have restarted the server for HANA,because I finded that the database can't work normally and I can't reach the HANA system via HANA-Studio or cmd-ping.

Now,the server is restarted sucessfully and the network is ok,but the system is still not reached via the tool Studio.

see also this screenshot:

  • How to solve this problem?
  • Is there anything left out that must be done ? like restart sth via SUSE。

Thanks!


15617113401.png (26.9 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Jun 28, 2019 at 10:07 AM

    Have you started the HANA database after the server restart using

    ./HDB start

    ?

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 01, 2019 at 09:19 AM

    Hi Qilin Yao

    yes, as you can't connect to the database, the first thing to check is whether the database is running or not after the server restart.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.