Skip to Content
0
Former Member
Mar 23, 2006 at 08:06 AM

Packages and software components

35 Views

Hi everyone:

I'am having problem with an interface going to my XI-system. This interface works OK in another XI-system, because of that I think the problem are the packages or the software components installed in my XI-system.

Can somebody tell me if this two configuration are compatible?the levels(010,009...) are importants????

My XI-system patches:

__________________My XI______________________________

SAP_BASIS 640 0010 SAPKB64010 SAP Basis Component

SAP_ABA 640 0009 SAPKA64009 Cross-Application Component

PI_BASIS 2004_1_640 0006 SAPKIPYI66 Basis Plug-In (PI_BASIS) 2004_1_640

SAP_BW 350 0009 SAPKW35009 Business Information Warehouse

________________________________________________________

________________________________________________________

______________The another one XI________________________

SAP_ABA 640 0015 SAPKA64015 Anwendungsübergreifende Komponent

SAP_BASIS 640 0015 SAPKB64015 SAP Basiskomponente

PI_BASIS 2004_1_640 0010 SAPKIPYI66 Basis Plug-In (PI_BASIS) 2004_1_640

SAP_BW 350 0000 - Business Information Warehouse

________________________________________________________

Thanks