Skip to Content
0
Jun 19, 2019 at 01:37 PM

Service Key not showing url username password for IoT Service Cockpit

243 Views Last edit Jun 19, 2019 at 01:40 PM 2 rev

We have been trying to setup a new Internet of things subaccount and space.

We hit a dead end now, creating the Service Keys to get access the Service Cockpit will show a lot of endpoints and urls for different apps but not what the bellow tutorial/documentation is saying we should get:

https://help.sap.com/viewer/c48328a1bee749da9902d52f080dba0d/Cloud/en-US

as per the tutorial example above:

{
"password": "r3B3KkyXEmuSyDF",
"instanceId": "80e91683-c952-4cef-ae88-37edb89410f7",
"cockpitUrl": "https://80e91683-c952-4cef-ae88-37edb89410f7.eu10.cp.iot.sap/iot/cockpit",
"username": "root"
}

Via the Open Dashboard icon, the option is also greyed out and not possible to click when we are displaying the service instance.

Has anyone had this issue? How else can we access the IoT Cockpit and connect devices?