Skip to Content

Invalid dump header archivedb

Dear Team,

Every time we are executing the commands the following error encounted

1> load database archivedb from 'xxxx.dump'
2>
Msg 15760, Level 16, State 2:
Server 'XXXXXX', Line 1:
Invalid dump header when loading the database with ID '7'.
Execution Time (ms.): 27557 Clock Time (ms.): 27557

i tried with dbcc checkdb

1> dbcc checkdb(archivedb)
2>
Msg 966, Level 14, State 1:
Server 'xxxxxx', Line 1:
The archive database with id '7' is unavailable as it is yet to be loaded.
DBCC execution completed. If DBCC printed error messages, contact a user with System Administrator (SA) role.
Execution Time (ms.): 110 Clock Time (ms.): 110


We are using : Adaptive Server Enterprise/15.7.0/EBF 19805 SMP ESD#01 /P/x86_64/Enterprise Linux/aseasap/2918/64-bit/FBO/Wed Feb 8 07:50:28 2012
on RHEL 6.3

Thanks in advance.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jun 19, 2019 at 05:14 PM

    Are you trying with the same dump file every time, or have you tried with different dumps?
    If you dump the model database, can you load that dump into the archive database?

    If this is specific to one dump file, is it possible the dump was done using the "compress::" api module? The archive database feature is not compatible with dumps taken using "compress::"

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.