Skip to Content

controller extension not working for UI5 version 1.34.7 but working in 1.42

Feb 10, 2017 at 03:33 PM


avatar image

Hi Expert,

My main project has two controllers S5 and and Generic claim.. Generic claim controeer has extended the S5 controller. Please see below code.

kgo.hcm.mytne.view.S5.extend("kgo.hcm.mytne.view.GenericClaim", {

Now , I have a extension project where I have used the extension of Genricclaim controller. But this controller is not loading for UI5 version 1.34.7 which is our production version.

But the same loads and execute from webIDe which is on version 1.42.

Please let me know , is there any way I can load the extension controller on version 1.34.7.

Thanks in advance.


10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers