Skip to Content

Missing configurations; Please contact support team to configure virtual host.

I am trying to create a API From an On Premise SAP ECC Provider. But,my host alias is coming as blank and the same error is showing when i am trying to save the API
Missing configurations; Please contact support team to configure virtual host.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Best Answer
    Jun 06 at 08:03 PM

    Sam B The issue was that the Account was not provisioned completely. Thus, the host alias was not set up.
    Now, after raising the incident with the Support Team, they have configured it correctly and now its working

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 05 at 01:14 AM

    Hi Sourav Das,

    If it resolves your problem, kindly mark appropriate response as answer.

    Regards,

    Sam

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Sam B
      Host Operating System is Windows.
      My cloud connector is up and running as well as showing on my Productive SCP Account.( Updated post with images)
      I am connecting my Gateway System as the API Provider.
      Where to setup the host alias?
      My host name/Internal names are same for Cloud Connector and SCP.

      Thanks
      Sourav

  • Jun 06 at 12:52 AM

    Hi Sourav Das,

    You can setup host alias in Windows as described here.

    1. Within Windows PC/Server where you need hosts alias configured, Open folder 'C:\Windows\System32\drivers\etc' and ensure you can see 'hosts' file. In case 'hosts' file is not visible, double-check if 'Hidden Items' is checked under Windows Explorer properties. Screenshot attached here.

    2. Make a copy of 'hosts file as backup, and Edit 'hosts' file with hosts alias as shown under.

    3. Reboot PC/Server once and confirm if you get any error messages.

    It is advisable to check your firewall rules to ensure relevant IPs and Ports are allowed.

    If it is not resolved yet, I suggest to raise a support ticket with SAP (or your SAP Partner) for a speedier resolution. your API Portal screenshot mentions about it.

    Finally, Please do share your results with us, for benefit of SAP Community.

    Best wishes & Regards,

    Sam


    Add comment
    10|10000 characters needed characters exceeded