Skip to Content

Could Not Open Service Manager - Hana Cloud Connector

Hi,

I want to use Hana Cloud Connector, so I downloaded it and tried to install it. It has now installed successfully on my system, but I am unable to open this software. It is giving me an error - "Could Not Open Service Manager".

I tried running the software using - Run as Administrator, but nothing happens after that.

Can anyone please help me with this issue !

Regards

Meenakshi Raina

Add comment
10|10000 characters needed characters exceeded

  • Once you install the Cloud Connector (sapcc*.msi) you should have the SAP Cloud Connector service in running state, provided you have admin rights on your machine. If for some reason this is not happening, go to the cloud connector installation location on your system (for e.g. C:\SAP\scc20) and run the go.bat file as an administrator. A command window will open up and inform you once the cloud connector <version-number> has been started on https://localhost:8443. You can then open the URL and check if it opens.

  • Follow
  • Get RSS Feed

4 Answers

  • May 19 at 06:14 PM

    Check on services.msc to make sure SAPCloudConnector is either running or is not.

    You could try can configuring the service to run with the local system account or with the different user.

    The user should have a admin rights for the machine.Try restarting the service and then launch the Cloud Connector.

    This is assuming you're using a Windows device and not a Mac

    Add comment
    10|10000 characters needed characters exceeded

  • May 21 at 01:05 AM

    Hi Meena, To check the cloud connector connection, I recommend you to use below url.

    https://localhost:8443 
    
    -> Use chrome to call above url
    -> click advance button
    -> click proceed (unsafe)
    -> Enter Administration credentials
    

    Regards,

    Karthik Arjun

    Add comment
    10|10000 characters needed characters exceeded

  • I'm having the same issue as Meenakshi. Is there a solution found ever?

    Add comment
    10|10000 characters needed characters exceeded

  • I followed steps of Karthik Arjun and got over the first issue. Now it is asking for SubAccount in the Cloud Connection Configuration...not sure what it is...Any help would be appreciated

    Add comment
    10|10000 characters needed characters exceeded