Skip to Content

I HAVING SOSO PROBLEMS TRYING TO POST A BLOG

Problem 1

Im trying to create the Blog of the SAP inside Track Bogota 2019, But I can't save it or even publish it .

I obtain this message the first and the second time

so I start over, from 0 and now

I understand that I can’t link a text containing „sap.com“ to a non sap domain. But Im not doing that.

Could you please review and fix the problem urgent pls pls We need to spread the word of the event asap.

https://blogs.sap.com/wp-admin/post.php?post=817381∾tion=edit

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    May 14 at 09:03 AM

    Hi Maria, I checked your blog post and it seems that the images which you linked to non-SAP domains websites were causing the troubles. So I separated the links from the images and now the error messages disappeared and your blog post could be published.

    Add comment
    10|10000 characters needed characters exceeded

  • May 14 at 07:23 AM

    Hi - I have seen this before; are you trying to link to a button? I would try to find an alternate way of showing this. Otherwise you can email this to sapnetwork at sap dot com cc Mynyna Chau

    I changed your tag to SAP Community

    Add comment
    10|10000 characters needed characters exceeded

    • Thanks Tammy :) Yes, @mariettalg2005 while I investigate your case (no need to send to sapnetwork for now), we're happy to support you getting this blog post published, so please send the link of your saved draft post to moderators at sap dot com

      Mynyna