Skip to Content
author's profile photo Former Member
Former Member

Is the J2EE Service User needed for Kerberos SSO?

I successfully configured J2EE engine to do SSO via Kerberos. I followed the SPNegoLoginModule Installation Guide in version 1.27. It says that you have to create a "J2EE Service User" in order to make Kerberos work. I did so. But the need for this user is not mentioned in the Kerberos online help. So i deleted this user from the UME and SSO still works. My Question is now: is the user not needed anymore when using SP15 or similar?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Mar 17, 2010 at 02:35 PM

    I had a problem with Kerberos authentication where the internal "Guest" user was locked.

    After unlocking this Guest user, the authentication worked.

    So, I assume your self created user didn't had any affect.

    Run the Diagtool. It should give you precise information what is going on.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.