Skip to Content

Facing issue in assigned privileges tab in IDM UI

We are facing a issue where direct and indirect assigned privileges are visible in assigned privilege TAB.

screenshot is attached. We have recently upgraded the system IDM 7.2 SP08 to SP10. Before the upgrade it was working fine. I checked the attribute MX_REF_PRIVILEGE, which looks good. Also the issue is not related to any load job since I created a new user and issue still persists.

can anyone tell me the issue here.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Best Answer
    May 14 at 07:21 AM

    Hey there,

    you can set the option "Include Direct Assignments Only" on your UI attribute "MXREF_MX_PRIVILEGE".

    After that only direct assignments should appear.

    BR,

    Thomas


    Add comment
    10|10000 characters needed characters exceeded

  • May 13 at 01:47 PM

    untitled.png (16.5 kB)
    Add comment
    10|10000 characters needed characters exceeded

  • May 14 at 01:13 PM

    Dear Thomas,

    The settings you mentioned was done earlier also for the UI task but was not working.

    But it is working now. I guess setting change was not properly.

    Thank you so much for your help.

    I have posted another issue in the forum but could not found any answer. Please find the below link.

    https://answers.sap.com/questions/12682659/abap-user-groups-are-not-populating-in-createmodif.html

    Please let me know if you have any idea how to resolve.

    Add comment
    10|10000 characters needed characters exceeded