Skip to Content
-1

Add to certificate list is not activated while importing certificate from STRUST

Hello,

Add to certificate list is not activated. Please someone help me with this.

Thanks,

Vikram Vunduru

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • May 02 at 08:57 AM

    You are in display mode. Click on the button with glasses and pencil (first from the left in the menu) - then the Add to Certificate List should be enabled :)

    Add comment
    10|10000 characters needed characters exceeded

  • Thank you Bartosz!

    Add comment
    10|10000 characters needed characters exceeded