Skip to Content
0

SAP Hybris Marketing 1702 in SAP HANA 2.0 ?

Feb 10, 2017 at 10:52 AM

200

avatar image

Hi colleagues Anyone know if SAP Hybris Marketing 1702 will be available for SAP HANA 2 ?

Thank you !

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Sebastian Schipplick
Feb 22, 2017 at 05:21 PM
0

Hi Gabriel,

as far as I know: no. But I am not absolutely sure either.

Thanks & regards,

Sebastian

Share
10 |10000 characters needed characters left characters exceeded
Gabriel Serrano Feb 22, 2017 at 07:36 PM
0

Thank you Sebastian , I confirm that HANA 2 is not available for SAP Hybris Marketing 1702.

Share
10 |10000 characters needed characters left characters exceeded
Krishnendu Laha Feb 27, 2017 at 10:40 AM
0

Hello Gabriel,

We are upgrading our Hybris Marketing version to 1702 (SP5) with HANA 2.0 and CAR 3.0

Thanks,

Krish

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Maybe you can do .. but in note 1885803 - RIN SAP Hybris Marketing 1.2 , said that HANA 2 is not supported.

SAP HANA Database

This product supports only the SAP HANA Database. The database must be at least SAP HANA DB 1.0 SPS12 Revision 122.05. We recommend to use only SPS12 Revisions until a Production System Verified Revision of a higher HANA SPS is released. Take note that HANA 2.0 is not supported for this release 1702 (SP05). For more information about the HANA Maintenance Strategy please see note 2021789

1

Good point we will note and discuss. Thanks for pointing out.

0