Skip to Content
avatar image
Former Member

installtion problem

Hello,

i have tried to install the Sneak Preview Edition of SAP Web Application Server on Windows XP.

But I get always the following Error:

  • Transaction begin ********************************************************

ERROR 2006-03-21 10:42:15

CJSlibModule::writeLogEntry()

MOS-01011 'C:\usr\sap\J2E\JC00\exe/sapstartsrv.exe' returned with '-1'.

  • Transaction end **********************************************************

I don't know what to do.

Thank you in advance for your help.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Mar 21, 2006 at 10:56 AM

    hi Melanie,

    Do you have admin rights on your System?

    Rgds,

    AK

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 29, 2006 at 02:30 PM

    Did you resolve this problem? I too am having the same problem and was wondering if you were able to get a successful installation... I am trying to install the NW 04s SR2 (SP9) Developer Workplace Trial on an XP Professional SP2 laptop with 2 GB of memory and 2.0 GHz CPU... I have tried all the other suggestions in other threads but have found nothing works...

    WARNING 2006-11-28 09:12:13

    Execution of the command "C:\Program Files\SAP\J2E\SCS01\exe\sapstartsrv.exe -r -q -p "C:\Program Files\SAP\J2E\SYS\profile\START_SCS01_kcdld620d47w7b1" -s J2E -n 01 -U kcdld620d47w7b1\SAPServiceJ2E -P XXXXXX -e kcdld620d47w7b1\j2eadm" finished with return code -1. Output:

    ERROR 2006-11-28 09:12:13

    MOS-01011 'C:/Program Files/SAP/J2E/SCS01/exe/sapstartsrv.exe' returned with '-1'.

    Any ideas?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      I found a DVD version of the AS for Java 6.40 in the "Java Programming with the SAP Web Application Server" book for SAP Press... I did try the installation and an error about the size of computer name was returned... I believe it was a 13 character restriction... I changed the name and the installation worked flawlessly... I am running the server on a Dell GX280 3.2 GHz with 512 MB memory... It's slow but works (creates a 1.8 GB page file)... I used the Developer Studio to create a Web Dynpro application and deployed...

      Thanks for your help! I've ordered more memory...