Skip to Content

zero value assest should not display in AR03

Dear All,

We have requirement form the client system is showing the list of assest which has zero value in the assest register AR03 our client wants the assest whcih has zero value and qty should not be displayed in the AR03 how to achieve this please guide

Regards

Hidyath

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Feb 10, 2017 at 06:01 PM

    Hi,

    Multiple way you can achieve under AR03 -

    a) Selection Screen - Book Value - NE 0 - (Not equal to Zero) - Save the variant and re-use the same variant everytime when the t.code is getting executed.

    b) Execute AR03 - Create a variant - Exclude Net Book Value NE 0 - Save the variant - Mark it as default - it would ensure all the assets with Zero values are excluded.

    For Quantity - Dynamic selection have quantity option - Mark it as NE 0 - Not equal to zero.

    It will work.

    Jaymin B.

    Add comment
    10|10000 characters needed characters exceeded