Skip to Content
0
Mar 20, 2006 at 09:59 PM

Backward Compatibility Question

18 Views

Our ADS system is running with Basis 7.0 SAPKB70005

Can we develop forms on systems with a lower Basis version e.g. 6.4?

Are there backward compatibility issues?

Regards,

Lavaughn