Skip to Content

Connectivity Problem with SAP SQL Data Warehousing via SAP Cloud Appliance Library

Hi all,

in the moment I have problems when I want to use the SQL Data Warehousing (Developer edition) via SAP Cloud Appliance Library.

1. When I use the Remote Desktop and want to open the WEB IDE then I can see the loading process which stops after few seconds and nothing happens afterwards:

When I want to start the Enterprise Architect Designer for HANA I get an error message that the service is not available:

2. When I dont start the applications via Remote Desktop and directly use the URL link I get an error-message from my browser:

error-http.png(120.1 kB)

Is there maybe something wrong with the generated URL or do you know where the problem is?

I hope you can help me!

Bst regards

Thomas

error-web-ide.png (32.5 kB)
error-ead.png (57.2 kB)
error-http.png (120.1 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Apr 16 at 01:23 PM

    Hi Thomas,

    Regarding web connectivity from your system: during instance creation, configuration and setup the hostfile of the frontend system is modified to contain vhcal* entries. That could be one reason why you cannot access the system from outside the frontend system. Also when accessing from your system make sure that 1) you have access to the cloud's network and 2) the port in the URL (53075) is not blocked.

    You can enable OS process monitoring from within instance details and check if processes are up and running.

    Regards,

    Ivan Mitov

    Add comment
    10|10000 characters needed characters exceeded