Skip to Content
0

no sense in what the Support Portal returns

Feb 10, 2017 at 06:07 AM

523

avatar image

After searching for notes I click the subject of the note to get into its detail and receive this screen HTTP request failed, Internal Server Error Error reportHTTP Status 500 - Internal Server Error. See logs for details.

I think it is for you to check the logs instead of for me.

This screen comes with any first request to open a SAP Note.

The second request gets me further:

I now get the header but no content:

I realized a delay of 5 to 10 seconds all week and was several times already confused that the content did not have what the preview showed and that it was the content from the note that I had accessed earlier. after this waiting time the right content was displayed. This does not happen today.

10 |10000 characters needed characters left characters exceeded

Hi Jürgen,

Thanks for reporting.

Is this still reproducible ? If yes, can you please provide more specific error reproduction steps with an example (e.g. you go to support.sap.com enter search term X, etc).

I ask because I tried to reproduce the 500 internal server error you show on the first screen but I could not.

Thanks and Regards,

Ervin

0

It happened until yesterday on my home PC and I had the same trouble this morning in the Company.

I removed the launchpad cookies and since then I did not see this HTTP Stutus 500 status again.

Still the performance is just awful bad and many times I get errors that the configuration cannot be found.

0

Ok , anyway I forward this experience of your to the colleagues wo can look into this.

Let me know if you see this again.

0
* Please Login or Register to Answer, Follow or Comment.

5 Answers

Best Answer
Ervin Szolke
Mar 08, 2017 at 06:48 PM
0

Hello Jürgen,

I received the answer that an official statement is now available in the Launchpad itself:


On 1st page it also mentions more information like a maintenance downtime announced in advance.

See more in the Launchpad -- click on profile dropdown -- menu item "What's New".

Regards,
Ervin


whats.png (220.5 kB)
Share
10 |10000 characters needed characters left characters exceeded
Jürgen L
Feb 22, 2017 at 12:32 PM
1

Another dead day - No reaction from the launchpad for 6 hours already, no matter what browser is used and how often the cache is cleared

Share
10 |10000 characters needed characters left characters exceeded
Jürgen L
Feb 28, 2017 at 08:01 PM
1

Today I got 2 mails:

17:24

Dear SAP Customer, Access currently not possible. We are working with highest priority to identify the root cause and resume service. If you need urgent assistance with an incident, please contact your SAP Local Support Center. We apologize for any inconvenience caused. Kind regards, SAP SE Digital Business Services

17:45

Dear SAP Customer, Please be informed, that the technical issues were solved and the system is back to normal operations. We appreciate your understanding Kind regards, SAP SE Digital Business Services

Result 20:45

a pop-up:

Highlights of the February 2017 Launchpad Release

Just five weeks after the first launchpad release in 2017, many support applications have been consolidated and tweaked based on your feedback:

  • The new repository SAP Answers in the central launchpad search lists questions & answers or blogs in the new SAP Community as well as archived discussions from the former SAP Community Network (SCN).
  • The tile of the SAP Passport application, which gives you single sign-on access to the SAP ONE Support Launchpad and other SAP websites, informs you about the expiry date of your most recent certificate.
  • In the Support Dashboard application, more status information and overview charts have been added.
  • For pilot customers: The Incident Dashboard is your central monitor providing an at-a-glance overview of all your problem tickets, regardless of product or status.

Find out more in our February 2017 release notes.

If you cannot see these changes in your SAP ONE Support Launchpad, please clear your browser cache.


and after closing this pop-up - just white (even in incognito mode and after clearing the browser cache; I can't remember that any other organisation who has a website had ever asked me to clear the cache) :



Share
10 |10000 characters needed characters left characters exceeded
Ervin Szolke
Feb 14, 2017 at 02:53 PM
0

Hi Jürgen,

I have just received the information that this is on the radar and just being fixed. I have no further information about details, but this bug should go away soon.

Regards,

Ervin

Show 3 Share
10 |10000 characters needed characters left characters exceeded

This morning I followed this link http://service.sap.com/sap/support/notes/493900 from a blog (old link to service market place)

I got the pop-up to enter my credentials to login which I did.

the link in the browser changes to https://launchpad.support.sap.com/#/notes/0000493900

And I receive an empty page: HTTP request failed, Forbidden CSRF token validation failed

Next I click my browser favorite for the launchpad which is: https://launchpad.support.sap.com/#

I get the launchpad with all tiles but without the search prompt :

Refreshs did not change the situation. Closing the browser tag neither.

I can only get the search field when I starting from incognito mode

Now I removed again the 7 cookies from Launchpad...

went back to blog in the community and clicked the link again. This time I am directly taken to the OSS note. No login prompt at all.

forbidden.png (21.1 kB)
searchprompt.png (30.0 kB)
0

Thank you, I contacted the SAP Note developers again, I get back to you as soon as I know more.

0

It looks like the SAP cookies and the Google diet are not compatible anymore. For a couple hours now I have no chance to make Google work with the Launchpad while IE11 works.

I also had to clear the cookies for activities.sap.com this afternoon as I could not any longer open my notifications in the community

0
Jürgen L
Feb 20, 2017 at 07:11 AM
0

...and it has changed again, but not really to the better.

If I open a note from the search results then I see the note in full in the background, in front the error message box, and after clicking Close the note vanishes and I see only the huge screen with the http 500 error from my initial question:


launchpad.png (87.1 kB)
Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Jurgen, just a quick info: I am still waiting for update and as soon as I have it I get back to you. Cheers, Ervin

0