Skip to Content
0
Former Member
Oct 05, 2016 at 06:57 PM

Issue Restoring BPC 10.1 NW (Standard) Environment UJBR

813 Views

Hello all,

I successfully used UJBR to create a BACKUP of an Environment for a BPC 10.1 NW Standard model.

Executed this in the Foreground, selected the options for basically everything possible (all items checkmarked).

This successfully created a ZIP file.

Now I'm attempting to restore this in a separate system and server altogether.

I've successfully used UJBR in the past on this system to BACKUP items, I've never tried RESTORING items though.

In this case, I tried RESTORE with an unused Environment ID, chose the Archive FIle Name for the ZIP file created in the above BACKUP, selected everything "Restore Metadata Tables", "Use Tech Names From BackUp Files", "Restore Master Data", "Restore Transaction Data", "0 for Record Count".

Doing it this way it ran for quite some time and then eventually simply timed out, I received the "Maximum Runtime Error 14052" message.

I attempted to repeat the Restore in the Background instead, but this simply did not work and viewing the Status it said the job completed in 1 second, meaning nothing happened.

I attempted to repeat for a third time and this time deselected the "Restore Transaction Data" in attempts to lessen the requirements, but same result after running for quite some time it simply timed out with the same runtime error message.

Could someone please advise, or provide alternatives to this Restore approach?

Thanks in advance!