Skip to Content
0
Sep 27, 2016 at 08:19 AM

Error in Phase REPACHK2

180 Views

Hi Everyone,

my upgrade vom EHP6 to EHP7 (DMO) is stuck in Phase REPACHK2

due to inactive objects. REPACHK2.ELG is complaining the following:

2 ETQ399 Table TT_INACTOBJS (#13):

3 ETQ399 "","000000","LIMU","REPS","LPRGN$38","","","","",""

3 ETQ399 "","000000","LIMU","REPS","LPRGN_AUTH$19","","","","",""

3 ETQ399 "","000000","LIMU","REPS","LPRGN_AUTH$20","","","","",""

3 ETQ399 "","000000","LIMU","REPS","LPRGN_AUTH$24","","","","",""

3 ETQ399 "","000000","LIMU","REPS","LPRGN_AUTH$25","","","","",""

3 ETQ399 "","000000","LIMU","REPS","LPRGN_AUTHU24","","","","",""

3 ETQ399 "","000000","LIMU","REPS","LPRGN_AUTHU25","","","","",""

3 ETQ399 "","000000","LIMU","REPS","LPRGN_COLLECTIVE_ACTGROUPS$12","","","","",""

3 ETQ399 "","000000","LIMU","REPS","LSUU5$13","","","","",""

3 ETQ399 "","000000","LIMU","REPS","LSUU5$14","","","","",""

3 ETQ399 "","000000","LIMU","REPS","LSUU5U13","","","","",""

3 ETQ399 "","000000","LIMU","REPS","LSUU5U14","","","","",""

3 ETQ399 "","000000","LIMU","REPS","LSU_USER$39","","","","",""

The problem for me right now is:

- I cannot re-activate them as they are not available in SE38

- I cannot see them in SE80 as inactive objects -> no activiation possible

- I wasnt able to adress them with report RS_WORKING_AREA_CONSISTENCE

(mentioned in note 538167 and 2188482 (Update))

I believe that all of these objects are been generated by a different function

group (has something to do with CUA). And I believe that they are not

of any need for the system. So my idea would be do somehow "delete the

inactivation flag".

I'm stuck.

Does somebody have any idea how to get rid of these objects?

Thank you.

Regards,

Carsten