Skip to Content
0
Sep 27, 2016 at 06:48 AM

Requirements for SAP Fiori 2 Launchpad on Premise

54 Views

Dear community,

can anybody tell me which requirements there are for running a Fiori 2 Launchpad (SAP Fiori 2.0: The Launchpad – Part 1) on an onpremise installation?

We currently have an NW 7.4 with EhP7 (HR Renewal 2.0).

Best regards!

Sebastian