Skip to Content

Issue Displaying Adding Country to table T005 in e-recruiting via IMG

I have added a country to table T005 via the IMG path SAP NetWeaver> General Settings> Set Countries> Specify Countries in mySAP Systems (CRM, SRM, SCM,...).


When testing, the country added comes up in the drop down selection on the initial candidate application screen for country of residence. When the newly added country is selected, and the next screen for candidate address generally displays, the added country does not display in the country field (which is display only) and returns an error thinking there is no country there and one needs to be entered. It also appears to be making the region field display only when normally (choosing the other countries already in the table) it is open for selection via drop down.

Do I need to regenerate the screen (webdynpro)?

Thank you in advance.

Cheers! Samantha

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Sep 29, 2016 at 01:06 AM

    Can any of you experts please help me?

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 29, 2016 at 08:08 AM

    Hi Samantha,

    Are there regions defined at all for the new country?

    Regards,

    Nicole

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.