Skip to Content

error "Journals are not enabled" - when trying to open journal list

Dear experts,

we tried to open the journal list using the web interface of our BPC 10.1 NW Version.

when opening we receive the following error message:

"Journals are not enabled"

Therefore we can't proceed.

two weeks ago we could still use the interface to post our journals.

Does anyone know where this problem might come from?

We already tried the following things:

1. checked the Journal Template

--> Same as in dev-system (where journals work)

2. checked of the Authorizations

--> we got SAP_ALL and full access on Task Profiles and Data Access Profiles

3. checked BW-Backend Modell parameters and Environment Parameters

--> there is no Parameter that explicitly deactivates Journals


All our recent Journals are still available in reporting and the number of journals is shown under administration > Journals


Thank you for you help.


Kind Regards

Eric

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Oct 05, 2016 at 11:38 AM

    We could solve the Problem by removing SAP_ALL in the Authorizations.

    I have no clue why this solved our problem, but it did.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.