Skip to Content
0
Sep 22, 2016 at 01:04 AM

SAPPCADM outdated on MAC OS

169 Views

Hi,

I like to remote connect via CSS with WTS to customer system. In CSS I click on WTS conntection and got an error „SAPPCADM outdated.Update: Start->All Programs->Microsoft System Center 2012->Software Center->GUI Connectivity 1.0 Refresh“.

I have the latest version of SAP GUI for Java 7.40 rev 8.5.

Regards

Axel