Skip to Content
0
Former Member
Sep 21, 2016 at 09:52 PM

Change Data Source from 7.0 RSDS to 3.x ISFS

268 Views

Hi experts,

I have an issue when replicating a datasouce from BW into APO, below you can find detailed the scenario and issue that I have.

Scenario: I have a configuration done on 3.x, and I was transporting it from Dev to QA and I get an error, I found that a datasource was not replicated in QA. I have replicated the datasource from the source system (BW) into APO, but by mistaked I have replicated datasource as 7.0 (but this is a 3.x) and configuration does not work. Datasource is not Activate since there are no 3.x version on Dev.

What I have done

1 - I tried to delete the datasource from QA, but I get an error " Invalid call sequence for interfaces when recording changes"

2 - Restore 3.x Datasource (Tcode RSDS), error: " Invalid call sequence for interfaces when recording changes" / Object directory entry R3TR RSDS 8C6TMCBVCR BWDCLNT321 does not exits

3 - Replicate Datasource (T code RSDS), sucess but still with wrong version.

I found different treats tried to apply different solution but no success, I have no idea how to fix it, any idea?

Thanks

Jason Alves