Skip to Content

Windows 10_403 Access denied

Hello Team,

getting error "403 Access Denied,you dont have the permissions to access this resource" when trying to run the report on ERP system.and also receive white screens while working in Dispute cases frequently

this issue is happening after upgrading to windows 10.

could someone help me to fix the issue

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Sep 22, 2016 at 05:00 PM

    Hi @sandeep karnati,

    Check the Adobe Flash & Java version up-to-date. Also do a latest Update for Windows is on or not because this Windows 10 Security update has become the most recent issue for a lot of customers,

    1. KB3161606

    2. KB3161608

    3. KB3150513

    Uninstall the above Security patches if installed & Turn oFF Automatic Updates.

    Also a know matter in Microsoft Forum,

    Windows 10 - Certificate/SSL Errors After Upgrade - Microsoft Community

    Thanks,

    Kaushik

    Add comment
    10|10000 characters needed characters exceeded

    • Hi @sandeep karnati,

      If you are installing a new version of IE, then it is better via windows update only you download the latest IE & install like below.

      So more additional things to check-out -- Java version of the local system

      Clear temp files in  Windows+R -> temp, Windows+R -> %temp% , Windows+R -> prefetch

      Also check out:-

      Common Issues with IE 11 Browser - CRM - SCN Wiki

      Also invalidate the /nSMICM cache:

      /nSMICM -> menu Goto > HTTP Server Cache > Invalidate Globally

      Also check whether the following objects are published in /nSE80 -> package: s_webgui

      RIGHT click on SYSTEM and select publish

      and

      RIGHT click on WEBGUI and select publish

      Also in /nSITSPMON -> Switch to tab: template and mime cache and press all the 3 invalidate buttons.

      Thanks,

      Kaushik

      update.JPG (78.6 kB)
      update1.JPG (131.8 kB)
      ie.jpg (48.9 kB)
  • avatar image
    Former Member
    Sep 15, 2016 at 02:33 PM

    Hi Sandeep,

    Can you please share more details about the issue. Some screenshots will be great help to provide solution.

    Thanks,

    Manas

    Add comment
    10|10000 characters needed characters exceeded

    • Hi @sandeep karnati,

      One of our friends matter like this just got fixed this issue by adding the SAP Server Domain to the list of Servers for which to use the compatibility view within IE11, like adding sapserver.microsoft.com

      Can be found in IE11 at " Extras/Tools -> Compatibility View Settings ".

      You may have to press "alt" for this Option menu to Pop up.

      Hope this helps.

      Thanks,

      Kaushik