Skip to Content
author's profile photo Former Member
Former Member

CMC / Database not connecting

Hello,

We are facing an issue where the service for SQL anywhere doesn't start and on manually starting, it still gives an error. Due to this we are not able to work on any BO tools/CMC etc. Have gone through many notes but nothing seems to work. Attaching the series of screenshots.

On Manually starting it from services.msc, we get the following error :

And after that the service for SQL anywhere stops again. Very randomly it shows it's a part of cluster but when we try to login to CMC, it shows CMC has stopped due to some critical error and then this series starts again.

Please suggest,

Thanks.

4.JPG (43.0 kB)
1.JPG (55.1 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Sep 12, 2016 at 07:02 AM

    Stop the current sia and create a new one with default services ... see if that helps

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 12, 2016 at 09:20 AM

    Hi,


    It seems that there is a corrupted index (ObjName_I7) in the database, that being the reason why it won't stay loaded.


    Did you execute a complete validation of your Database already? Can you connect to your database with a SQL Editor?


    Kind regards,

    Martin

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.