Skip to Content
author's profile photo Former Member
Former Member

Problem logging into Crystal Reports CMC/BOE site

We're having a problem with Crystal Server 2013 which we have installed on a Windows Server 2008 R2 64-bit machine.

We just changed the password on an AD service account used to run the Server Intelligence Agent service. When we change the password and start the service up again, it appears to work and we get a successful login audit in the Windows Security log. When we attempt to login to the CMC, we get a failed login audit.

As a test, we used a different AD service account to login. Again, we start the service up again and it appears to work. However, when we attempt to login to the CMC, we get a failed audit but the event logs show the OLD service account name, not the one we changed it to. It appears when the service starts, it’s okay. But when CMS.exe attempts to start, it’s using different account credentials than those being used by SIA. Even if we change the account being used by SIA, CMS still uses the old one. We need some assistance determining why CMS won’t update the account being used.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2016 at 03:06 AM

    I also do not know the enterprise admin password for CMC.The last password we have in our password vault isn't working.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.