Skip to Content
avatar image
Former Member

SAP EasyDMS icon missing in windows 10

Hi all!

I'm trying to install EasyDMS on my Windows 10 machine. First I install EasyDMS v71, which has known bug in windows 10. The SAP Easy Document Management icon in windows explorer and on desktop is showing OK.

After that I install latest upgrade for v71 - EasyDMS71SP06P_2-20006126. At the end of installation the desktop icon for starting EasyDMS disappears suddenly and can't start EasyDMS program.

The same is happening when I try to reinstall with previous patch - EasyDMS71SP06_0-20006126.

Please advice.

Rgds,

Viliam

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Sep 09, 2016 at 08:39 AM

    Hi Viliam,

    Could you please check if the flag "Display all folders" is set in the Windows Explorer. Therefore just open the explorer and then display the context menu on the left hand side. Here you should find the "Display all folders" settings which need to be set.

    If this does not help or if the flag is already set, then please uninstall EasyDMS once again. Then reboot your PC and afterwards start the installation once again by using the option "Run as administrator" for file SapEasyDmsSetup.exe

    Best regards,

    Christoph

    Add comment
    10|10000 characters needed characters exceeded

    • you mean to say after installation also no file regarding EasyDMS in C:\Program files also & in that of your system, the options are also set like this below,

      If these above options are set like this & still you are not able to see that in installed services list, then I have a doubt that there is the issue only in that Windows 10 copy. In the Search Tab, then put a .(dot sysmbol) and then proceed search, then it would show definitely if installed. Hope the installation completed successfully, it did not do show a roll-back view for that.

      Also my friends, in the below link, posted an update regarding Windows 10

  • avatar image
    Former Member
    Sep 19, 2016 at 06:52 AM

    Hi all,

    at the moment we are preparing an update to EasyDM 7.1.6.2 Non-Unicode via software distribution .

    Currently we are facing the same problem! During installation of the update the icon gets lost.

    Registry seems intact, windows options are set like before (show hidden folders etc.), but no icon or "virtual harddrive" in the windows explorer.

    I think it's not a Windows 10-problem, because we are using Windows 7 at the moment.

    First I thought it's a 64-bit-issue, but last week a collegue of mine installed the upgrade and it worked?!? 64-bit as well, but he upgraded from an much elder EasyDM version than the other seats, we tried before.

    It's quiet mysterious and a no-go for our update-project, which puts up pressure I don't need at all.

    Any suggestions?

    BR,

    André

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Kaushik Debnath

      Hi Kaushik,

      tried the Microsoft KB as well. No difference.

      Let me say it that way. We tried it on different workstations (PC at customers site, own laptop, VM's).

      These were all Windows 7, 64.bit. All with vanishing EasyDM Icons after installing the EasyDM setup.

      Kind regards,

      André

  • Sep 19, 2016 at 12:25 PM

    Ok Former Member out of curiosity, another question, have you tried in windows 7 Ultimate-64 Bit or any other Windows 7 32-bit? Could you inform your correspondence OS team to raise a issue in the Microsoft standard website for this matter?

    Thanks,

    Kaushik

    Add comment
    10|10000 characters needed characters exceeded