Skip to Content

Enable bulk Mode in SOAP XI channel


I configured the XI Packing in SOAP XI receiver channel, but while processing, I am getting the following message in message log.

9/7/2016 03:33:24.954 PM


XI packaging (bulk mode) is not enabled. Switching to normal processing....

I used XI Packaging as following parameters in SOAP XI receiver channel.

XI packaging:

wait time: 1000

Number : 10

Package Size: 10240

I am running with huge files, which taking more time to process it, but this bulk mode is not enabled.

How to enable Bulk mode,?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Sep 07, 2016 at 01:53 PM

    Hi Khaja,

    is your scenario asynchronous?


    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 08, 2016 at 02:18 AM


    What is your ECC version? Bulk mode is enabled by default for ECC 7.1 and above.



    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.