Skip to Content
author's profile photo Former Member
Former Member

Odata service not displaying data in browser

Hi Experts,

I have created a list of SalesOrders OData service ,but it was not displaying data in both browser and gateway client.Please see the below image.Please help me to do this OData service

Thanks,

Navya.

Odata.png (56.1 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Sep 08, 2016 at 06:08 AM

    Hello Navya,

    Please check the system alias if you mapped to your service and then go to SPRO-> "manage system aliases" then check whether checkbox marked for the option "for Local App" for target system alias or not.

    Regards,

    Suresh.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 07, 2016 at 11:49 PM

    Is it triggering the code for you ?

    Have you regenerated the objects correctly with no error , the structure has a key and the fields that are defined also exist in the structure right

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.