Skip to Content
author's profile photo Former Member
Former Member

Data in enhanced fields of data source showing for PSA table but not for infoobject through direct assignment.

Dear Gurus,

I am facing an issue in BW while loading data from datasource to infoobject through direct assignment. Data in enhanced fields of data source showing for PSA table but data not coming in infoobject fields. I am using simple direct assignment. What could be the possible reason for data not showing in infoobject field for z fields of datasource?

Best Regards,

Jawad

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Sep 05, 2016 at 07:30 AM

    Hi Jawad,

    Create a test transformation with only the enhanced fields mapped and do a test load.

    Check the logs to see whether data is actually loaded.

    Also check infoobject tables p, q, x & y depending on whether this is navigational or time dependent attribute.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 06, 2016 at 09:03 AM

    Hi,

    What could be the possible reason for data not showing in infoobject field for z fields of datasource?

    just check if there are any filters in DTP (datasource to info-object) , and if you mean to say data not flown to zobject in report, then activate master data (run ACR (attrib change run) through process chain) and see.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 06, 2016 at 11:17 AM

    Hi,

    have you activated the master data?

    Grtz

    Koen

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.