Skip to Content

MOPZ Error

Hi Expert,

     we are try to calculate  EHP and stack required for upgrade our Production system to EHP 8 Stack 03.

we received the following error in 2.2 Confirm Target:

ABAP Queue Check resulted in no valid queue. Result status 'Partial Delivery Possible' ('I').

Installation/upgrade package for add-on EA-DFPS Release 618 does not exist.

Kindly aid us to fix this issue.

Regards

Said Shepl

pastedImage_0.png (240.3 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Sep 04, 2016 at 03:29 PM

    Hi,

    MOPZ cannot be used to generate the stack.xml file for the EHP8. This is the reason for the error.
    Please use the Maintenance Planner tool to generate the stack.xml file.

    Check the Note : 2263653

    Best Regards,
    Gaurav Pandey
    SAP Product Support

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 05, 2016 at 08:39 AM

    Hello,

    In the PPMS (the product database from which the Maintenance Optimizer gets the product definitions), there is no installation or upgrade packages defined for EA-DFPS 618. So , this is an issue with SAP software logistics.

    There is no note or action that you can take on your Solution Manager system that may solve the issue. The best course of action could be to contact SAP and tell them that there is no upgrade or installation delivery object for EA-DFPS 618.

    Best regards,

    Miguel Ariño

    Add comment
    10|10000 characters needed characters exceeded