Skip to Content
author's profile photo Former Member
Former Member

JOB_ETL_Init_UserConfigs failure: System Configuration was not set error <50316>:

Hello Everyone,


I am new to Data Services for which I am currently finishing the installation and starting the configuration. However with some issures:


I run first the job “JOB_ETL_Init_UserConfigs” to load some configuration parameters. However it runs but with error:

“Function call <raise_exception ( System Configuration was not set.)failed, due to error <50316>: <System Configuration wasnot set.>.”


However the data store system configuration is connected to the DataHub database(where the objects were deployed) and also the data store system configuration name (for example, DEV1) matches the name used when preparing the User ETL Configuration spreadsheet.


What could I do to solve this?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Sep 02, 2016 at 07:30 AM

    Are you trying to dynamically assign a value to a substitution parameter in a script? That's not possible. Use global variables instead.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.