Skip to Content

Manage historically check not transferred - ABT1N

Hello experts,

I am doing an inter company asset transfer using t code ABT1N.

In the asset master data of sending company code, manage historically check is ticked.

However when I transfer the asset, manage historically check does not get transferred.

I checked the configuration of transfer variant as well. There is no field for manage historically in the 'fields to be transferred'.

Please let me know if you have any pointers as to why the check does not get copied from sending company code to the new master data in receiving company code.

Kind Regards,

Aman Goel

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Aug 24, 2016 at 03:44 AM

    Hi Aman,

    Please go through once again your transfer variant configuration. In General data logical field group, you can find the Field group 82 which is "History Indicator".

    Please enable the or do check mark the copy function. Hope it is help you to sort this.

    Thanks.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.