Skip to Content
author's profile photo Former Member
Former Member

when I am executing /n/ui2/flp, the browser is opening but unable to connect to server

Hello experts,

I am using this SAP NetWeaver AS ABAP and SAP BW 7.5 SP01 on SAP HANA SP10 [Developer Edition] system.

I followed the RDS EE0 config guide.

after completing all steps I am not able to launch the fiori launchpad.

DO I need to do anything else to access the server vhcala4hci.wdf.sap.corp

please help.

Thanks in advance.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Aug 23, 2016 at 01:28 PM

    Is this the correct hostname of your gateway server - vhcala4hci.wdf.sap.corp?

    Are you able to open this URL in the browser -

    http(s)://<HOST>:<PORT>/sap/bc/ui5_ui5/ui2/ushell/shells/abap/Fiorilaunchpad.html

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.