Skip to Content

SAP SRM version 7 EHP 4 is compatible with SAP MDM Catalog 7.02?

Hi All,

I need an help in knowing whether the SRM version 7 EHP 4 is compatible with SAP MDM Catalog 7.02 ?

Or we have to upgrade SRM-MDM Catalog also to 7.04 along with other components like Java API MDM Connector and MDM Server too?.

I don’t have access to Service Market Place and need this information asap.

Thanks & Regards,

Channa R


Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    Aug 23, 2016 at 10:07 AM

    Hello Channa,

    SRM 7 EHP4 is compatible with SRM MDM Catalog 7.02.

    Could you kindly specify the MDM Server version with SP level.

    You just need to make sure that MDM_CONNECTOR, MDM_JAVA_API and MDM SERVER are on the same SP level.

    If you found this answer correct or helpful. Kindly mark it as the same.

    Thanks for your understanding.

    Regards,

    Bhanupriya

    Add comment
    10|10000 characters needed characters exceeded