Skip to Content
author's profile photo Former Member
Former Member

Strange Insert member behavior

EPM NW 10.0 SP20 Patch 2

I have a workbook with 8 cols report which has zero suppression.

Col B is local member with EPMSAVECOMMENT referring to Col A which is also a local member with no formula

Col D is a local member with EPMSAVEDATA referring to Col C which is also a local member with no formula

Col E, F are Time dimension

When i use insert member on row, data in Col A and C for existing rows get cleared. If we go ahead and submit the new row, existing data for Col A,B,C,D wiped in system. No problem with Col E&F

Any face this problem? Looks like happening when using local members with EPMRETRIEVE and EPMSAVECOMMENT

Additional Info: i have few additional cols in report 2 sharing row axis with report 1. No local members in report 2.

Thanks

~Dilkins

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Aug 23, 2016 at 05:05 AM

    Screenshot, please!

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.