Skip to Content
author's profile photo Former Member
Former Member

Query Regarding Assign Planning Plant to Plant

Hello,

I was practicing PM configuration and stuck with assigning planning plant to the plant. Through spro and assign path, when I go to the assigning page get this message (picture). But there is no such planning plat that message asking for. My created planning plant is not the one message showing.

Would you please describe the reason for such message. For your information, I am new at PM Module.

Regards,

Ashkul Milton

Planning Plant.png (29.9 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    Posted on Aug 18, 2016 at 10:47 AM

    Hi Ashikul,

    In which system you are doing this config, test system used by many others who can do configure?

    If the plant 1610 is not related to your configured planning plant, then it can be like some one created this and deleted the plant or planning plant and forget to remove this config.

    In standard SAP will not allow you to save unless you correct the redudant data.

    First check whether this plant 1610 needs to be there are not, if it is not required, remove the planning plant assignment and save. System should work.

    Regards

    Terence

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi,

      Can you share the screenshot of the these two config

      1. SPRO - Enterprise Structure - Definition - Plant Maintenance - Maintain maintenance planning plant

      2. SPRO - Enterprise Structure - Assignment - Plant Maintenance - Assign maintenance planning plant to Maintenance plant.

      Regards

      Terence

  • Posted on Aug 18, 2016 at 10:03 AM

    Hi Ashikul,

    Plz. go through following useful link on SAP PM configuration. Your issue will get resolved.

    https://azapoetrikoe.files.wordpress.com/2007/12/pm-overviewdoc-config.pdf

    Regards,

    PS R

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 20, 2016 at 12:09 PM

    Hi,

    Plant might be deleted either from Logistic-General or from definition configuration of Planning Plant. Probably it may be stucked in assignment.

    You can check existence of Plant In table T001W through SE16 T Code and can be deleted by selecting Plant 1610 line item, if it is not required.

    Go to Table Entry utility Menu>> Delete

    If this is deleted from Logistic -General then delete Planning Plant line item from Definition Configuration.

    Regards,

    Rakesh

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Rakesh,

      I have tried through SE16 and give the plant name as 1610, but it is showing that "no table entries found for specified key." Is there any other way? Thanks for replying..

      Best Regards,

      Ashikul Milton

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.