Skip to Content
author's profile photo Former Member
Former Member

Image displaying/printing in designer, but not in run time

I have a report that is built in Crystal 11, Release 2. I copied this from a report that is working fine. I needed to change the table name because it is a different record selection.

I added the new table, removed the old table, re-made the fields and the dependencies to the new table. In the report, there is an OLE object for an image. It is a dynamic image of the product for the line on the report. It is set up to use the path and file held in a field in a table.

We are using a Foxpro tables in a database container. In designer, when I click "View" and then "Preview Sample", the image displays as desired. When the report is accessed through the Foxpro application, using the run time viewer, the image does not appear.

This is not an issue from the report that was used to create this new report.

Has anyone seen this before? I have been looking through the on line forums, and have seen similar issues, but they seem to be web pages that are having this issue, so the solutions posted do not apply to my application.

Thanks for the help!

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Aug 22, 2016 at 07:05 PM

    Hello Peter,

    Save the image in X:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\images\

    Verify that the image is in .gif, .bmp, or .jpg format.

    Try again and let me know.

    -Yogesh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.