Skip to Content
avatar image
Former Member

SAP HANA XS Authentication failed

After installing the latest version of the SAP HANA XS Advanced runtime, I'm no longer able to authenticate through the XS client. I receive the following message when I try:

API_URL: https://<FQDN>:30030

USERNAME> XSA_ADMIN

PASSWORD> <correct_pass>

Authenticating...

Authentication failed. UAA at https://<FQDN>:30032/uaa-security is not up.

Obviously, I replaced our fully qualified domain name with <FQDN>. Has anyone had the same problem? If so, how did you fix it?

The login was working before I installed the latest service pack for the XS Advanced runtime...

Any help would be greatly appreciated!

Thanks,

Rob

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Oct 04, 2016 at 10:54 AM

    Same problem here, exactly same issue.

    Did you find any fix for the same?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Have a look at the following threads:

      http://scn.sap.com/thread/3953412

      http://scn.sap.com/thread/3862103

      Ultimately, the developers for XS Advanced helped me resolve my problems. There are some known bugs in that distribution, and it's been a few weeks since I worked on this, but here are the basic steps to fix this.

      1. Make certain you've installed the latest version of the runtime platform

      2. Make certain you've installed the latest version of the HANA runtime tools (HRTT)

      3. Follow any additional guidance from the development team

      Seriously, Thomas Jung and his team provided excellent assistance through email in getting our system working.

      Good luck! The known bug is supposed to be fixed in an upcoming release, but I don't know when that is.

      Rob