Skip to Content
author's profile photo Former Member
Former Member

/sapapo/tscopy giving error

Hi I am running the above transaction report and getting error that cvc doesnt exist for target MPOS whilst the target MPOS contains the cvc.

Current grouping selection is only zsku, I changed the grouping selection to location(9AMATNR) and its working. The characteristic assignment and keyfigure assignment is correct but the characteristic length for source and target and number of navigational attributes is different.

Attached images, Please guide!!

error 3.png (10.5 kB)
error 2.png (18.4 kB)
error 1.png (15.9 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 18, 2016 at 02:58 PM

    Hi

    Grouping conditions comes into the picture on which you want aggregate your data for transferring to target planning area. Please check if you correct grouping condition defined, please also select the respective ZSKU into the selection conditions.

    You should try to do it for one SKU and see if you get the same error. Are you releasing the FCST to SNP? do you any specific logic in your BADI?

    Thanks

    Amol

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Amol

      thanks for the reply

      The ZSKU is already in selection however this is the target characteristics. There are differences in target and source characteristic for i.e characteristics length as well as no of navigational attributes. Source and destination have different number of navigational attributes.

      I did try for one sku and getting the same error, if i change the grouping from sku to location 9amatnr i dont get any error. There is no specific logic in BADI and no i am not releasing forecast to SNP. These are both SNP Planning area copying fcst data for reporting purpose.

  • author's profile photo Former Member
    Former Member
    Posted on Aug 23, 2016 at 04:50 AM

    Hi,

    Could you please explain your error more correctly. Are you copying between two different MPOS (i.e. is the source and destination MPOS is different ?) If Yes there is a possibility that the structure is different. Could you please check the OSS note 2008626.

    Regards

    Sasi

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.