Skip to Content

Filtre in DTP

hi all,

I have a transformation between ODS1 into ODS2.

When i set a filter doc number = 185500 in dtp with full load I get the correct value of the material in ODS2 related to doc number 185500

But when I delete the filter an I run the dtp with ful load I get material = 0

Any idea please?

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Best Answer
    Posted on Aug 16, 2016 at 09:29 PM

    Hi Crossmen,

    Do like this.

    1 Remove filter.

    2 Check "doc number" in Semantic Groups in DTP and execute

    you can see correct value now.

    Regards

    Nanda


    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 16, 2016 at 05:29 PM

    Hi,

    Can you please check followings:

    Any routine present in your data flow?

    Any setting made in DTP?

    Regards,

    Ganesh Bothe

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 16, 2016 at 07:38 PM

    Hello,

    You can check if there are procedures in own filter:

    Or, in the transformation.

    Check this and await your return.


    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 17, 2016 at 05:45 AM

    I guess thé question is: how is material updated in that transformation?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.