Skip to Content
author's profile photo Former Member
Former Member

Issue while reporting event from TM and CCP

Hi Experts,

I have configured custom AOT similar to ODT30_TO and added couple of custom events.Now when i created Freight Order its creating EH and am able to post actual event from EM system via Web UI.

But when i report event from TM or CCP its not updating in EM(event handlers)

I gone through this post

https://scn.sap.com/thread/3653188

I have enabled SEND_EM_DATA_FROM_TOR with Synch / 'Has Uncritical o/p: Process after Commit (background)'


Nodes for Before Image is maintained :


/SCMTMS/TOR –ROOT-EXECUTIONINFORMATION

/SCMTMS/TOR -ROOT-ITEM_TR

/SCMTMS/TOR -ROOT-STOP

Kindly help me in understanding execution_info_before and execution_info where to check this ? and resolve the issue.

Regards,

Uma

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Aug 16, 2016 at 04:06 PM

    Hi Uma,

    Have you activated your Event Types in TM to send events to EM?

    TM to EM data flow through Event Types by standard config.

    Please provide screen shots of your event types and also application log.

    Thanks,

    Vishnu

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.