Skip to Content
author's profile photo Former Member
Former Member

Remote Login Failure

Hi,

Not sure if there is a more relevant group for the purposes.

I am unable to call the remote SAP system from from my GUI, SINCE the time my machine was formatted and new OS installed.

NO VPN and No special network settings were ever needed to access the system. I was able to login to my clients SAP system remotely using router string.

What could be the possible troubleshoot drivers here ?

- Host file with needed entries - Yes the file is same as my colleagues who are able to login remotely. I copied it again still.

- Firewall settings - windows default.

What else do I need to check ?

Here are the details of the error

Component : NI Network Interface

Release 730

Version 40

Module: nibuf.cpp

Method: Nibuf Connect: Connection pending after 10000 ms

Return code 10

Error Number :10035

Error Text: WSAEWOULDBLOCK: Resource temporarily unavailable

Please note that system is available for others logging from other locations using router string. I have no idea of the ghosts in my machine as it appears that the problem is in my machine.

What settings do I need to check

I am in WIn 8.1

Thanks

Lok

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Aug 19, 2016 at 07:48 AM

    hi,

    u can check with ur network team that may be your static ip address of the machine don't have the full internet access .

    kindly check and let me know

    Regards

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      B K,

      I had to create a new outbound and inbound rules in firewall settings to ALLOW ALL ports. It then did not matter whether firewall is on or off. Now i able to connect to the server that I was not able to connect for a start but now I am unable to connect to other servers that I was able to connect before.

      Weird.

      Anyway these bogus error messages of SAP continue to suck.

      Thanks

      Lok

  • author's profile photo Former Member
    Former Member
    Posted on Aug 16, 2016 at 10:49 AM

    Hi Lok,

    From your log , I notice this is probably Network error.

    prashanta

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 18, 2016 at 01:40 PM

    Have you checked your network-location setting in the "Network and Sharing Center" of Windows?

    If your connection is identified as "public" or "unidentified" SAPGUI (and ping) won't work.

    Cheers
    Kai

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Kai,

      Mine is a private network. It still does not work.

      What else could be the problem. The only issue could be the goddamn windows8.1 I have to bear with. Windows 7 was so good. This trouble started after the win8.1 was installed after reformatting. Earlier os was also win8.1. Licensed copy.. if that info helps.

      Services files has necessary entries of the systems i am attempting to connect with router string. The ones without the router strings work.. directly via TCP/IP connection. e.g. the demo system.

      Thanks

      Lok

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.