Skip to Content

Equipment getting saved without mandatory characteristic value being filled.

Hi,

I have created a characteristic , for which i have made single value as mandatory. which means at least one value is to be filled in the when the Class with that respective characteristic is assigned to any Equipment

However, on testing this , I see that only an information popup occurs and the Equipment is saved without filling in the value in the mandatory characteristic field in classification tab.

Please let me know if there is any way make the information message to an Error message.

Dhanashree

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Aug 16, 2016 at 07:52 AM

    Hi Dhanashree,

    I guess it would be simple for an abaper to make it, rather than changing the standard message

    Regards

    Terence

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 16, 2016 at 08:57 AM

    Hi Dhanashree,

    Might be helpful for you. With the help of ABAper you can do it.

    Thanks,

    Rakesh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.